Home > Error Windows > Spoolsv.exe Application Error Windows 2000

Spoolsv.exe Application Error Windows 2000

Contents

Flag Permalink Reply This was helpful (0) Collapse - Same problem with XP pro OS by akayarea / June 15, 2006 4:36 AM PDT In reply to: It is more than Here's how it works. RE: Spoolsv.exe problem #2 Max2002er (TechnicalUser) 14 Aug 03 09:51 Win2000 pro sp4 lost all my printers.After reading posts of that in this forum I finally found solution.It had somthing to We set those users having that problem with ip printing and they are able to print. useful reference

Have a read of this article. READ MORE © CBS Interactive Inc.  /  All Rights Reserved. Social Sharing Find TechSpot on... Generally, this happens when there are some printer jobs in the Windows spool.

Spoolsv.exe Application Error Windows Xp

Login now. RE: Spoolsv.exe problem #2 Guest (visitor) 4 Nov 01 09:58 I had the same problem with my Canon BJC 4100i solved this problem by turning off Bi-Directional Printing.Try it... Your name or email address: Do you already have an account? By the way we use this machine to develop GIS software who requieres heavy load in processors.

  1. Be careful and vigilant.
  2. You may have to register before you can post: click the register link above to proceed.
  3. This is the Spooler service which manages all fax and print jobs.

All submitted content is subject to our Terms of Use. Worked for me! Cannot directly add printer either "not enough resources. Spoolsv.exe Application Error Windows 10 C u.

The main function of spoolsv.exe is to provide necessary data to the printer and to queue printing tasks. I remember using NT registry fixes that worked on 2000. Spoolsv.exe works by transferring data in a buffer from where the process retrieves the data when the printer requires it. Anything else failed and I hate to do a clean Win2K setup one more time...Help!!!

Thanks for your help. Gdi+ Window Spoolsv.exe - Application Error Daniel Daniel M., Oct 31, 2003 #1 Advertisements Lou Kressaty Guest I am having a similar problem. You'll be able to ask any tech support questions, or chat with the community and help others. Open My Computer, navigate to C:\Windows\System32\Spool\Printers (for Windows XP/Vista/7) or C:\Windows\System32\Spool\Printers (for Windows NT/2000).

Spoolsv.exe Error Windows Xp

RE: Spoolsv.exe problem #2 Guest (visitor) 12 Dec 01 18:34 Turning off bi-directional printing also worked for me. That did not work. Spoolsv.exe Application Error Windows Xp Cleared all the traces of Lexmark drivers from registry, System/spool, etc. Spoolsv.exe Application Error Windows 7 We're a friendly computing community, bustling with knowledgeable members to help solve your tech questions.

The time now is 01:13 PM. see here Report • Start a discussion Related Solutions› [Solved] why is my pdf not opening › [Solved] Page fault in a none paged area error › Can't open Internet Options. Just in case its not a virus download HijackThis. I dont' get the spoolsv.exe error message BUT the printer still does'nt print large image files.I am going nuts over this problem and I am afraid I won't be able to Spoolsv.exe Error Windows 7

The problem still occurs at least 2 or 3 times a week. It takes just 2 minutes to sign up (and it's free!). I've moved the spool folder to the third SCSI drive which has no other files/folders on it. http://phabletkeyboards.com/error-windows/spoolsv-exe-application-error-windows-xp.php Now go to C:\WINDOWS\system32\spool\PRINTERS and delete these files If found '00020.SHD' and '00020.SPL'.

Any help or ideas welcome Jmann >-----Original Message----- >Since yesterday, I have the following problem: >When I start Windows 2000 (Professional) there appears an >error message with the following content: > Spoolsv.exe Application Error Windows Xp Sp3 I was running windows 98 back then and it never really gave me any major problems. RE: Spoolsv.exe problem #2 panther6 (MIS) 26 Dec 01 16:03 check out Dilksy's ( Nov 9, 2001) suggestion.Been having problem for God know's how long and then tried deleting temp files.Finally!

No luck though.

RE: Spoolsv.exe problem #2 Guest (visitor) 17 Nov 01 18:56 Search for and delete *.spl. (bad print jobs) If that doesn't fix it the problem is a bad driver. http://www.ktech-usa.com RE: Spoolsv.exe problem #2 Zelandakh (MIS) 5 Oct 01 09:27 Are you all by any chance spooling from the client to the printer which is spooling from the server to by Dave Konkel [Moderator] / November 20, 2005 10:08 PM PST In reply to: Looking for a technical explanation of the spoolsv error According to this mskb entry. -- Dave K. Spoolsv.exe Windows 7 Anyway I need to know what a ...

Facebook Twitter Google+ YouTube LinkedIn Tumblr Pinterest Newsletters RSS {{offlineMessage}} Store Store home Devices Microsoft Surface PCs & tablets Xbox Virtual reality Accessories Windows phone Software Office Windows Additional software Apps Facebook Google+ Twitter YouTube Subscribe to TechSpot RSS Get our weekly newsletter Search TechSpot Trending Hardware The Web Culture Mobile Gaming Apple Microsoft Google Reviews Graphics Laptops Smartphones CPUs Storage Cases And after closing this message I can't neihter print nor add new printers. Get More Info If not, lets pray to GOD to help us to solve the problem without the huge task of re-installing or over-installing the whole operating system.

Looking for help with this problem. I was put on hold by Dell for over an hour only to get that it was the printer's problem and I had to contact Lexmark, and that they were not QUESTION: Can somebody explain how this error occurs? Typically, the above error occurs due to the presence of a large number of .SHD and .SPL files in the spool directory.

Main Sections Technology News Reviews Features Product Finder Downloads Drivers Community TechSpot Forums Today's Posts Ask a Question News & Comments Useful Resources Best of the Best Must Reads Trending Now Go back to the Services window, right-click Spooler service, and click Start. Proffitt Forum moderator / June 15, 2006 10:50 AM PDT In reply to: Same problem with XP pro OS It's over at http://reviews.cnet.com/5204-6142-0.html?forumID=5&start=0One comment though. My printer is printing as usually and haven't encountered any problems (knocking on wood).As for everyone else, Thanx for the info!

The print subsystem is unavailable" > (2) All installed printers are not listed > > Solution tried > > Started the spooler but still getting same error. > Once I got edit: Just for future reference, this thread should probably be in the Windows OS area. If you are unable to delete .SHD and .SPL files in Normal Mode, restart Windows in Safe Mode and delete these files.