Home > Memory Stick > Sony Camera Memory Stick Error C 13 01

Sony Camera Memory Stick Error C 13 01

Contents

Bend these just the slightest bit towards each other in order to get the card to fit firmly into the slot. searchclear input Televisions & Home Theater> Televisions Home Theater Projectors Blu-ray Disc & DVD Players View All Audio> Headphones Walkman Digital Music Players Wireless Speakers & Speaker Docks High-Resolution Audio View Will Tue, 05 Dec 2006 15:45:34 -0800 I am getting the C:13:01 error with a 256MB (128MB side A and B) Sony Memory Stick. Turn on your camera while you are still holding the memory stick all the way in. 5. http://phabletkeyboards.com/memory-stick/sony-camera-memory-stick-error-c13-01.php

While others are lucky to really have an issue with just one memory stick, others like me however are unfortunate. Erik Mon, 04 Sep 2006 11:34:09 -0700 I recently bought the Sony DSC-R1 and was spending the day trying it out, getting used to features. The disk is still giving me the error though and I cannot use it. The problem is that if you ever use the memory stick on other camera besides the Sony DSC-F707 or format the memory stick on a computer instead of using the camera's

Reinsert The Memory Card Sony Cybershot

This was supposed to be a minimum $200 fix from Sony. novice Tue, 10 Apr 2007 19:35:12 -0700 We ran into the same issue however the hardware was fine. well, this I didn´t have the courage..I´m just tired to look up in internet for a solution, I ´m totally desperated because all my little girl´s photos , from her first Try this with your camera.

SOLUTION: for all these things is to reformat the chip. P.S i will not be held responsible for any data lost. The older Cybershot S series are plague by this loose connector problems. Sony Support Put the stick in the camera, switch to 'Setup', then turn the camera on.

It's work fine ;-)But i have buy a 4Go Memory stick pro duo with a Adapter for my W1 (it's write at Memory Stick Media Compatibility Information for Sony Digital Cameras Nilesh Thu, 20 Apr 2006 05:51:49 -0700 Got c:13:01 error on one side of a 128:128 split 256 Memory stick with my sony cybershot DSC-p10. Then test to be sure you can retrieve the pic onto your computer. https://www.dpreview.com/forums/post/31545144 WHEN I CHANGED IT TO THE OLD ONE 64 MB IT WORKED BUT THE 128 MB STILL GIVES THIS ERROR AND CANNOT FORMAT NOR ADD ANY PHOTOS, CAN ANYONE HELP ME

Here's the solution that finally worked for me. I´ve concluded that the defect is in the memory stick because the camera reads prefectly another one I have, so do the computer.regards, Andrea Comment 1, Last comment by samlucido Jun I needed to get an external card reader and plug into the comp in order get the pics. Any amount is always appreciated and You will support our efforts!

  1. Fix Three: Try to wiggle the card until the error disappears.
  2. IMPORTANT: For model-specific information, refer to the camera operating instructions.
  3. I lost pictures but got it working again as follows.Put memory stick in my sony Clie PDA and used MS import application to use Memory stick as removeable disk.Accessed this 'disk'
  4. What really strikes me as strange is that none of the other sites I looked at mentioned cleaning the contacts as even one of the possible solutions.

Sony Memory Stick Error

If that does not work, redo the whole thing until your patience run out. Is there any way I can still get the video off the card? Reinsert The Memory Card Sony Cybershot Having other problems with your computer? Sony Dsc-f707 Memory Stick Error so i can't work with the tools, because there is no device.there are nearly 2 gb pics on it.SO PLEASE HEEELP!

It may have caused the code in my case. click site It can be caused by dirty contact pins, or even a bad formatted M stick. Did not try any other sticks 'till now, will try that tomorrow. I am just as angry as the rest of the people on here about the way Sony has run off and left some of their best customers and forcing them to 13:01 Time

Second orange ribbon from the left is the offending wire that caused the error (for me). Sometimes when I turn the camera off for a few minutes, it works again. Fix Two: We will try to make sure that there is a proper connection between the contacts on the memory card and the camera. http://phabletkeyboards.com/memory-stick/sony-camera-dsc-f707-memory-stick-error.php Finally, I just played with the lock switch locking and unlocking.

The stick cannot be recognised by my PC and V1 anymore... RoN Tue, 2 May 2006 07:40:30 -0700 I have a Sony DSC-W1, same damn error C:13:01 with my SanDisk 1gb PRO Memory Stick. I got the clue when someone on another site suggested reinserting the stick over and over quickly 20 times or so, It seems to happen more to used sticks/cameras more than

SDHC cards have a capacity between 4GB and 32GB.

It’s very easy to mess up the small Philips head screws.Anyway, I disassembled the camera as per instructions and I went one step further by taking the memory bay apart and Danielle Tue, 02 Jan 2007 18:50:58 -0800 I also had this error showing on my DSC-S40. Many thanks for the post on that one!The Memory stick seems to be at fault. You are finished.

Step 1 Obtain a 1.4mm flat or 00 phillips screwdriver; others may work as well but, these are the cheapest I found. Format.That will erase your pictures already on the stick but the device will be usable again.Worked for me. Cannot reformat memorystick. http://phabletkeyboards.com/memory-stick/sony-digital-camera-memory-stick-error-c-13-01.php Memory Stick Duo has a capacity up to 128MB.

For what camera models? My old sticks work fine. I tried the program and did the data recovery. Used a $20 transfer unit to take pic's off of stick and onto computer.

Continue pulling the dorsal plating until you get this: Step 4 Now that the power cable is disconnected, entire dorsal cover is holding on by a thin ribbon cable, be extremely I simply clean the memorystick with my finger and its work.Necati ÜstündağSat, 30 Jun 2007 15:34:19 -0700 REFORMAT THE DISC! Yam gurung Sun, 23 Jul 2006 10:31:54 -0700 I'm surprised that no one has posted this very simple fix... The Artsybelle C:13:01 Fix: 1.

Reply Re[2]: SONY C:13:01 ERROR ty Posted Nov 27, 2009 this doesnt work i cant beilive you reccomend this Reply Re[2]: SONY C:13:01 ERROR Rune Posted Sep 30, 2009 Hi, putting NOW hit the "DOWN ARROW" once, getting to the screen: "Internal Memory Tool"(noted at top of screen). 5. I came across the error when i put all the pictures onto my mac and then deleted them all from the card.