Home > Smart Card > Smart Card Logon Error 0xc00000bb

Smart Card Logon Error 0xc00000bb

Cannot get remote registry or remote event viewer.   We are running SP3.   Going to try safe mode local login shortly. Full of  lines and lines like this from an accounts package they use: [19092011] 09:0470000001SEND-000001SIGNON 00002DATALINDATALINK Cleared this out and rebooted, working fine now. There are many reasons for wanting to remove this icon. or connect with Welcome Back! Source

You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. However, there is no further information in the event viewer.The error 0xC00000BB means "STATUS_NOT_SUPPORTED".The smart card certificate is valid and the connection to the domaincontroller is also available.This happens with smart This can be beneficial to other community members reading the thread. Archives Archives Select Month May 2016 (4) May 2015 (2) September 2014 (2) August 2014 (2) August 2013 (1) October 2011 (1) September 2011 (1) August 2011 (2) June 2011 (2) http://blogs.msmvps.com/sp/2007/06/02/smart-card-logon-error-0xc00000bb/

August 26th, 2011 1:38pm This topic is archived. This posting is provided "AS IS" with no warranties, and confers no rights. Thanks in advance [email protected] Moved by Joson ZhouModerator Wednesday, January 19, 2011 4:47 AM pki (From:General) Monday, January 17, 2011 4:01 PM Reply | Quote Answers 0 Sign in to vote You can find further details in the event log.

  1. You cannot edit other topics.
  2. You cannot edit HTML code.
  3. Login.
  4. Help Desk » Inventory » Monitor » Community » microsoft.public.platformsdk.security Discussion: smart card logon fails with status 0xC00000BB (too old to reply) Gil 2004-06-01 16:59:22 UTC PermalinkRaw Message Hi,While trying to
  5. Connect with top rated Experts 16 Experts available now in Live!
  6. with the above error code.
  7. Hope that helps.
  8. Join 1 other follower Top ClicksNoneTagsDynamic Data Exchange Memory Limit on OS Microsoft Office Button powershell Reboot shutdown UptimeTop ClicksNoneBlog Stats 34,020 hits Zubin world Blog at WordPress.com. %d bloggers like

You cannot post HTML code. It only happens on 3 or 4 computers in our accoutns department. Going to have a play with this one as we normalyl just reimage but I'd like to get to the bottom of it!     Reply Subscribe View Best Answer RELATED You cannot edit your own events.

If you don't understand the best way to use the tools available, you may end up being stumped as to why your drive says it's not full when you have no Please report this error to the system administrator. You cannot rate topics. http://www.networksteve.com/forum/topic.php/Smart_Card_logon_and_0xc00000bb_error/?TopicId=25590&Posts=2 You can find further details in the event log.

The systems are rebuilt cleanly using the same image as the other 900 systems on the networks.   Problem can return to the same user (even if we have replaced the I just tried a local xp password reset and it claims it cannot change the password as it is already blank - assume it can't access to SAM/SID db?   All Covered by US Patent. To verify either of these conditions you would export the public Key and run the following command against the file created: CertUtil -verify Check the Article

First attempt returns: 'invalid access to memory location"   Second attempt: "Server Authenticating you reported an error" - even if you enter a bad account and try and login locally, on https://community.spiceworks.com/topic/203367-unable-to-login-0xc00000bb By creating an account, you're agreeing to our Terms of Use and our Privacy Policy Not a member? You cannot delete other posts. You cannot post JavaScript.

The Domain Controller has an expired / does not exist "Domain Controller" Certificate 2. http://phabletkeyboards.com/smart-card/smart-card-logon-error-event-id-5.php Think of the damage they could be doing to your brand reputation! Forum Jump... ---------------- Forum Home Search Members List Calendar Who's Online ---------------- Ultimate Windows Security Forum |-- Security Log |---- 512 - Windows NT is starting up |---- 513 - Windows Join Now Weird problem.

i get the password screen enWlxLoggedOutSAS, i itroduce the password but what do i make wiith thispassword? WIN.INI on my machine, 2kb. Email Reset Password Cancel Need to recover your Spiceworks IT Desktop password? http://phabletkeyboards.com/smart-card/smart-card-logon-error.php Then if the system is still working maybe trying copying the winlogon.exe over to the old install from the new and see if you can log in could be a virus

All rights reserved. You cannot edit other posts. haha)   I checked her NIC settings and for some reason her LAN had the Authentication tab and enable IEEE 802.1x Smart Card or other certificate ticked with Authenticate as computer

To verify either of these conditions you would export the public Key and run the following command against the file created: CertUtil -verify http://zubiworld.spaces.live.com/blog/cns!540F18DCB3D2FECC!487.entry 0 LVL 11

Over 25 plugins to make your life easier Forum Ultimate Windows Security Forum » Security Log » 4625 - An account failed to log on » Fails with Status: 0xc00000bb Fails You cannot edit your own topics. How do i get the token user to pass to the WlxActivateUserShellfunction?Thank you for any information that could help,CarmenPost by GilHi,While trying to logon with a smart card into an XP You cannot delete your own posts.

Creating your account only takes a few minutes. Join & Ask a Question Need Help in Real-Time? This can be beneficial to other community members reading the thread. Check This Out Click here to get your free copy of Network Administrator.

Required fields are marked *Comment Name * Email * Website 6 − = 5 Just another Microsoft MVPs site Search for: Recent Posts Reporting new and dormant computer accounts What's the Join and Comment By clicking you are agreeing to Experts Exchange's Terms of Use. Its a little dirty but it can help. In the error logs, I was presented with several Kerberos-related errors.

Post #79 ErikssonEriksson Posted 4/30/2009 4:06:41 AM Forum Newbie Group: Forum Members Last Login: 4/24/2009 2:25:32 AM Posts: 2, Visits: 0 Ok, thanx.

I managed to find the error. the interesting thing is that the certificate was fine when everybody came into work at 8am but by lunch time everybody was getting the above error as they returned from lunch. Users receive same error whenthe domain controller doesn't have a DC certificate installed. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question.