Home > Snmp Error > Snmp Error No Response Received Windows

Snmp Error No Response Received Windows

what does it mean? Note that registered members see fewer ads, and ContentLink is completely disabled once you log in. My journey on centreon/nagios is very long, dont want to stop for a silly problem Thanx everyone Tags: host, interface, snmp rcaboche Junior Member Centreon rookie Join Date: Oct 2013 Posts: Announcement Collapse No announcement yet. his comment is here

All times are GMT1. yes I done a mistake, now it works. Click Here to receive this Complete Guide absolutely free. My fellow catholics, whats your opinion on this response I receive from my inbox on U -Tube today.? Go Here

running snmpd by invoking /etc/rc.d/init.d/snmpd start output of snmpwalk -c public localhost: [emailprotected] [/home/admin/tong]# snmpwalk -c public localhost system.sysDescr.0 = Linux neutrino.hostpropagation.net 2.4.16 #1 Thu Nov 29 19:39:04 EST 2001 i686 Is it running? Register Now, or check out the Site Tour and find out everything Web Hosting Talk has to offer.

Find More Posts by zhgalaxy 03-19-2004, 09:16 PM #2 rstory LQ Newbie Registered: Mar 2004 Posts: 21 Rep: Quote: Originally posted by zhgalaxy ./configure --prefix=/usr/local/net-snmp make make install Did If you have telnet access to the device, you can check the community by using the show run command from the enable mode(for cisco devices) and checking for strings beginning with SNMP has been installed and I can run snmpd fine ... Best regards Claus Tjoerndal Panorama9 Permalink palavesamuthu January 30, 2015 10:14 Thanks for your reply.

All rights reserved. Source(s): http://www.poorperformance.com/wiki/inde... show more I installed MRTG i tipe in SNMP Error: no response received SNMPv1_Session (remote host: "10.0.18.1" [10.0.18.1].161) community: "public" request ID: 1653219579 PDU bufsize: 8000 bytes timeout: 2s retries: 5 All Rights Reserved.

I tried > multiple times! > > My mrtg.cfg > ========= > WorkDir: /home/meir/stats/mrtg > Target[ezwf]: 2:public at 192.168.1.2 > MaxBytes[ezwf]: 1250000 > Title[ezwf]: Traffic Analysis Local Router 192.168.1.2 > PageTop[ezwf]: But the MIB .1.3.6.1.2.1.25 will only contain data about the host and number of users, I can't find any MIBs containing user information, but you might be able to find the Video should be smaller than 600mb/5 minutes Photo should be smaller than 5mb Video should be smaller than 600mb/5 minutesPhoto should be smaller than 5mb Related Questions Network diagnostics pinged the Loreal nasa dhl at&t siemens Related ProductsRelated Free Tools » Network Monitoring Software » Bandwidth Monitoring & Traffic Analysis » Network Configuration Management » Switch Port & IP Address Management »

If you need to reset your password, click here. Getting close ... I am a new one to SNMP, I followed the above way, it work well. And i configured the SNMP settings as it was a physical machine.

This will return every information the device is able to display through SNMP. http://phabletkeyboards.com/snmp-error/snmp-response-error-codes.php on my ubuntu server, snmp and snmpd are already installed but I didn't made any additional configuration... You might be able to find machine/user information from the OID .1.3.6.1.2.1.25.1.1 http://www.oidview.com/mibs/0/HOST-RESOURCES-V2-MIB.html Best regards Claus Tjoerndal Permalink palavesamuthu February 17, 2015 09:41 I tried but can't get the details..... Working...

Best regards Claus Tjoerndal Permalink palavesamuthu February 17, 2015 10:25 Thanks, I tried the following command... Permalink IT-Man February 17, 2015 11:05 It depends on the device type, switches with +48 ports might have even more information, there isn't a limit on SNMP it depends on the Re-generate the service for the machine you've already configured and "Et Voilŗ!".:grin: Regards Comment Post Cancel Valentin-Nag Junior Member Newbie Join Date: May 2016 Posts: 36 #5 23rd June 2016, 09:54 weblink thanks Tags: None tito Just another user Centreon rookie Join Date: Sep 2007 Posts: 22 #2 6th January 2011, 20:40 Please verify your Ubuntu SNMPD configuration (community/network config) : http://www.debuntu.org/how-to-monito...snmp-and-cacti Comment

Then restart snmpd and do the check again. The returned data may be a very long list of OIDs and values.  Tools that can help you to understand what you're looking at: OID Repository  OIDVIEW About us Panorama9 instantly gives Can I get the mac os machine details from windows??

It Depends, Amnesty International Says Google"s Alphabet Experiment Misses Goal: Keeping Executives Seattle Tech Folks: WHIR is Coming to You This Thursday These Data Center Providers Use Most Renewable Energy Report:

Join our community today! Permalink palavesamuthu February 14, 2015 05:09 Hi... Ratchetr · 5 years ago 0 Thumbs up 0 Thumbs down Comment Add a comment Submit · just now Report Abuse Add your answer Snmp error no response received snmpv1_session remote You can sigh up here for a free trail - http://www.panorama9.com/free-trial Permalink palavesamuthu January 30, 2015 13:11 Thanks again, actually I need this through java program.

Robin Meir wrote: > Hi, > > I'm new to MRTG. Collapse X Collapse Posts Latest Activity Search Page of 1 Filter Time All Time Today Last Week Last Month Show All Discussions only Photos only Videos only Links only Polls only Advertisement Web Hosting News FCC Moves to Protect Consumers with New Privacy Rules for ISPs CenturyLink Said to Be in Advanced Talks to Acquire Level 3 SMBs Look to Security-as-a-Service, Not check over here All times are GMT1.