Home > Socket Error > Socket Error Creating Command Port Linux

Socket Error Creating Command Port Linux

Contents

When I use the AUTORENDER a third part software for batch render IT WORKS, but it render the wrong viewport, its rendering the front viewport and not my camera..... You may also have two Maya session loaded, maybe a background render that has not completed and is locking the port. Related Marketplace Items Recliner with animation... Even though Maya is rendering locally it still depends on these sockets for communication. http://phabletkeyboards.com/socket-error/socket-error-4-linux.php

When I do the batch rendering, it comes up a message: // Error: line 1: Socket error creating command port usernames-imac.gateway.2wire.net:7835 (49). Since this si a spearate application form the maya you run it also needs a separate entry form yoru firewall application.>> or is their a new feature in maya 2011No its Everyone's Tags: commandcreatingerrorportSocket View All (5) Reply 1 Kudo StantCo Community Visitor 2 Posts

Post 2 of 5 Share Report Re: Batch render // Error: line 1: Socket error creating Reply 0 Kudos hachaboob Archived Account 2 Posts Post 2 of 6 Share Report Re: // Error: Socket error creating command port kdn.ktguide.com:7835 (49) - for my Maya 2011 Mac http://mayastation.typepad.com/maya-station/2011/10/socket-error-creating-command-port.html

Socket Error Maya Batch Render

Or would I add the machinname after the word "localhost"?3. Maya Station Maya documentation Maya qualified hardware Maya knowledge base Authors Owen Burgess Nelson Cruz Recent Comments Sivanny Selvakumar on How to prevent Maya writing a "requires" command for a plug-in I have a couple of machines with node-locked licenses and they work fine. but i checked that maya and mayabatch is approved !

My firewall is not active, and I have flushed my DNS and restarted my computer yet batch render still does not work and I still get the socket error.I am running The firewall is the most simplest solution but we do run into atleast another two scenarios in support. 1. look for the line that starts with 127.0.0.14. Since it may be a firewall issue, I have tried modifying my att firewall to allow reception from Autodesk Maya 2015 but am running into password login issues with att uverse

This blog post might help you with some solutions: http://mayastation.typepad.com/maya-...C-RSSMNE01blog Reply With Quote + Reply to Thread « Previous Thread | Next Thread » Posting Permissions You may not post new D3CRYPT3D 3D Encryption Software Beta. I also did an uninstall and a reinstall and a reboot - my guess that it was a combination of everything that did the trick. Learn more and get started Autodesk Media and Entertainment: Maya: Maya Shading, Lighting and Rendering: Batch render // Error: line 1: Socket error creating command port.: Page 1 Maya Shading,

I'm only trying to make a pre render, with draft quality, 640x480. New design contest - Everybody is invited! The other is a DNS issue, we find this generally on the Mac side of things. Reply With Quote 01-30-201311:11 AM #2 dan View Profile View Forum Posts View Blog Entries DT Staff Join Date Oct 2010 Posts 2,835 Re: Rendering issues in Maya 2013 Hi Cliff,

Maya Batch Render Not Working

Shelley Schreiber Level 1 (30 points) Q: Maya 2015 error message: Socket error creating command port Early 2008 Mac Pro (MacPro3,12)18 GB MemoryStartup disk: Macintosh HD: OS 10.6.8Internal SSD: OWC Mercury http://www.digitaltutors.com/forum/showthread.php?33709-Rendering-issues-in-Maya-2013 New Post Related Content Search the Autodesk Knowledge Network for more content. Socket Error Maya Batch Render No part of this website may be reproduced unless for personal use without prior written permission from The CGSociety. 1 Username Password Register Forgot Password CreativeCrash Marketplace All Marketplace 3D Models Maya Command Port Each asset has Forums, Feature Requests, Bugs, Reviews and more.

All rights reserved AREA Community - The Largest CG Forum on the Web Sign In Toggle navigationCustomer StoriesFilm & TvGamesDesign VisualizationLearningProducts3ds MaxCharacter GeneratorFBX ReviewFlameMayaMaya LTMotionBuilderMudboxShowcaseSketchbook ProSmokeEventsEventsIBC 2016SIGGRAPH 2016NAB 2016GDC 2016VES have a peek at these guys Plan to test the batch render from Maya 2015 on the OWC SSD. If you wish to continue the discussion, please create a new thread in the appropriate forum. So I end that process and had my problem solved.

In Maya preferences, under Applications, at the very bottom is an item named Default Command Port that you can choose to enable or disable. The batch rendre is a separate program. My hosts document first line is 127.0.01 localhost Would I replace the word "localhost" with my machinename? check over here I discovered the exact same error coming up when attempting to batch render within Maya 2011.

I thought I was the only one who has this problem. Mac Pro (Early 2008), Mac OS X (10.6.8), Samsung ML-2510; HP F4280 Printers Posted on May 31, 2015 12:16 PM I have this question too This site contains user submitted content, Maya will simply use this communication channel like a two radio communication between the batch render application and Maya.

Download & Installation New: Get an Activation Code Mac OS X 10.11 Support Windows 10 Support Autodesk Online Store Help Software Downloads Serial Numbers & Product Keys Installation & Licensing Online

Apple Info Site Map Hot News RSS Feeds Contact Us Copyright © Apple Inc. Team Up With Houses in Motion For A ‘Warm + Fuzzy’ Stop-Motion Package Gnomon Announces Master Classes 2014 Introducing Amplify Color - Industry Level Color Grading for Unity Rapid Rig: Modular A new procedural rigging toolset. Open Menu Close Menu Apple Shopping Bag Apple Mac iPad iPhone Watch TV Music Support Search apple.com Shopping Bag : CommunitiesContact SupportSign inContentPeopleSearch Support CommunitiesDesktop ComputersMac Pro Please enter a title.

Even older mayas nee dtheese sockets. stephenlindley May 19, 2010 Post id: 303571 Thanks for the help Joojaa, appreciated, I will be getting onto our IT guys to see if it can be sorted. oh am using mental ray in maya 2011, don’t know if that makes a difference

Joojaa May 12, 2010 Post id: 303469 Your firewall is blocking maya. this content Generally this issues fixes itself after a few hours.

No worries, joining is easy. I really need help, I have deadline in two days. So what happens in a network environment is that Maya will actually routes itself through the network back to your machine. skyasay Jul 23, 2010 Post id: 304589 We are having the same issue running maya on mac osx.

Ninja UV Rope Rig Pro Nucleus State Manager I-Mac 3D Model A Wind Generator 3D Model Plasma TV 3D Model Shopping Cart Item Quantity Price Total $0.00 (USD) Your cart is However it only seems to do it on machines that run on a floating license. Ask the community. I have found it is a problem with reverse DNS.

In a Mac OS terminal simply run the following. Share your knowledge, ask questions, and explore popular Maya materials topics.