Home > Sony Dvd > Sony Dvd Architect Error

Sony Dvd Architect Error

Thanks!Return to posts indexReport Post•Re: DVD Architect Pro 5.2 error when preparing Blu-rayby Nigel O'Neill on Apr 12, 2011 at 3:29:39 amI'll check my setup tonight and post tonight (12 hours Help Remember me Forum Add-ons DVD Architect Clarification on "Missing Error 0X80131604" Clarification on "Missing Error 0X80131604" the solution bruinx asked on 08/09/2011, 01:56 AM Hi, I recently purchased Sony Vegas Remember to turn everything off at least once a week, including your brain, then sit somewhere quiet and just chill out. While I like CCleaner as a program, I think you need a stronger, more comprehensive cleaning utility program. http://phabletkeyboards.com/sony-dvd/sony-dvd-architect-ioctl-error.php

Powered by vBulletin™Copyright © 2014 vBulletin Solutions, Inc. It sounds like a hardware problem to me. Right now, I think I have about 36-38 gigs of free space, which seems to run things very well with no problems... I normally am not an active poster, but this solution set me straight. https://forums.creativecow.net/thread/24/927458

PC SPECS: Intel i7-4770K @ 3.5GHz 16GB of RAM NVIDIA GeForce GTX 760 (2GB) Windows 7 Home Premium 64-bit EDITING: Vegas Pro 12 DVD Architect Pro 6 Sound Forge Pro 11 but I ever get an error: 1. darkmass, Jul 29, 2014 #22 Jim T Forum Resident Thread Starter Location: Mars Sony asked me for the DAR file to see if they can come up with a reason for Of course I know theres something wrong with the file that it was rendered "succesfully" by Vegas 4 -by the way- but it simply just driving me crazy.

  1. I installed DVD Architect Pro 5.2 within my Window 7's "virtual XP 32", and used the same 24/96k .wav files I'd been using for Vista 64 and Windows 7 64 analysis.
  2. I was hoping that when I was able to use SpyHunter4 and get rid of malware from WSERocket that would solve my problems, but SpyHunter4 did a good job of wiping
  3. CPU: Intel 2600K 8GB Memory Have you tried created a Prepared File on your hard drive rather than burning directly to a disc? (My Answer) Yes, and it did not work.
  4. has it to be: h.264 Tansport Stream .TS OR mpeg2 Transport Stream .TS OR mpeg2 M2TS .m2ts ? Thnx in advance!
  5. Did you upgrade to that build, or did you roll back to it?
  6. Any methodology specific information you can pass on to me would be more than useful.
  7. You don't say which operating system you're running.
  8. Quote 25th Apr 201110:40 #3 edDV View Profile View Forum Posts Private Message Member Join Date : Mar 2004 Location : Northern California, USA TS is not compatible with a

The error message number: 0x80131604, means something, and this is where I hope to get some clarification on with respect what this error means. rather than wasting DVD-R discs, if you have DVD-RW trying burning test discs to it until you have sorted out the problem. MultiAVCHD handles all the steps from a TS source. And that is even after a clean re-install.

The "Missing Error OX80131604" no longer comes up. In that virtual machine, I am able to run a Microsoft provided capability of Windows XP Professional 32. Vegas Movie Studio is able to access my disc drive 64-bit driver successfully without a hitch as evident by the seven steps I outlined right above this paragraph. And that is even after a clean re-install.

Needless to say, the instructions outlined did not solve my serious technical issue. This is a great, affordable hires file burning program, so I think it is at my end. Here the link to the other problem I'm fighting. I probably should download their registry cleaner, but the programs for that I have now seem to work fine.

I click "OK" to exit out of the window. https://www.vegascreativesoftware.info/us/forum/clarification-on-missing-error-0x80131604--85346/ My wife had 3 times more malware in her computer than I did, but she surfs the internet way more than I do. I have Build 135 and it sure hasn't solved any problems for me. If it doesn't, then something in the user settings for your original account is messed up.

America jim tavegia said: ↑ --------------------- I have over 244G of 449Gs of free space and the issue is "writing" as I never get to burning the discs when I have http://phabletkeyboards.com/sony-dvd/sony-dvd-architect-error-writing-file.php Oct 26 How much should I charge? Select a product Screen Reader users press enter to Limit by category. Also check that the Sata cable and Power cable are firmly pushed into the DVD Drive.

The disc may be dirty or corrupted." I've experienced this problem with several blank DVDs with both DVD Architect Pro and DVD Architect Studio. 'SFMMCX'-(17) ''-(4) -'HL-DT-ST BD-RE WH16NS40 1.00'-(0) Module In the bottom "Explorer" tab I then move my files to the lower right area. Quote 30th Aug 201105:43 #6 OnTwoWheels View Profile View Forum Posts Private Message Member Join Date : Aug 2011 Location : Virginia Follow-up to dabezt... news No messages to display in the description box appears, indicating that no problems were encountered.

My project is 17+gigs and I've gotten different results trying to burn to a single layer 25 gig BRD. This disc may be dirty or corrupted. You can click on the "preview" tab and see if all your tracks play in sequence and mine do just fine.

I click Finish> 10.

I noticed at the Sony DVD Architect discussion forum that a couple of users had reported the same problem and they thought it had something to do with the Microsoft .NET There is obviously something wrong, but I don't think it is a software problem. If I could successfully prepare a project to a hard drive folder, then I would go ahead and burn appropriate folder files to a DVD. Thanks...Return to posts indexReport Post •Re: DVD Architect Pro 5.2 error when preparing Blu-rayby Nigel O'Neill on Apr 11, 2011 at 7:39:04 amScott Is your prepare folder pointing to a drive

I have to bypass this feature for obvious reasons as DVD-A is not working properly. 6. "Burn Blu-ray Disc" window opens. I was really excited about having the capability to do this, considering I am new to the world of digital video editing and publishing. Thanks Quote More Direct link Report Direct link Report the solution musicvid10 wrote on 08/09/2011, 08:18 AM "Once my .mp2 (video) and .w64 (audio) files were rendered in Vegas Movie Studio," More about the author The time now is 01:31.

Log in or register to post comments 09/27/2007 - 9:37am Permalink Featured VideoRed Raven Reviewed Recent Forum Topics Audio Recorder for 360 and VR... I keep re-installing the program. DVDA was happy. I don't think your problem has anything to do with the programs.

Kind Regards bruinx http://www.sonycreativesoftware.com/download/updates Thanks Quote More Direct link Report Direct link Report the solution lou35 wrote on 08/26/2011, 11:01 AM i have same problem and i tried uninstaling vms and If I used the remote skip button to go back to the start of the noisy track, the white noise would stop and the track would play normally. And why isn't DVDA supporting subpictures, to get more money with an upgrade? I then downloaded the latest build of each from the Updates page: http://www.sonycreativesoftware.com/download/updates Once the latest build of each was installed, I had no further problems.

DELL, HP, Lenovo),there may be custom OEM drivers for thesystem hardware. Insert the file I want to edit.