Home > Sony Dvd > Sony Dvd Architect Ioctl Error

Sony Dvd Architect Ioctl Error

Rate answer 1 of 5 Rate answer 2 of 5 Rate answer 3 of 5 Rate answer 4 of 5 Rate answer 5 of 5 Your rating has been submitted, please When I put the dvd in the player to play, a windows explorer window opens. The project is about 400 MB in size. Limit by category This button does not work with screen readers. http://phabletkeyboards.com/sony-dvd/sony-dvd-architect-error.php

With so many prolific chipsets out there, you'd think there'd be a fix... Mike Quote + Reply to Thread Quick Navigation Authoring (DVD) Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Video Latest Video News Newbie / New Posts Z170 Mobo recommendation? WHen I try to play the dvd in a tv set, it wont play.

Thanks Quote More Direct link Report Direct link Report the solution discdude wrote on 06/08/2005, 07:17 AM The following FAQ from VideoHelp.com does a good job explaining DVD file structure:http://www.videohelp.com/dvd#struct DVDAS jbbrown211 Joined: Feb 7, 2003 Messages: 413 Location: New Jersey I just spent a LOT of time putting together a DVD project in SONY DVD Architect Pro, and I have tried here's another piece to the puzzle, though: I tried plugging the combo w/DVD to my desktop (by firewire), which for sure has the proper DVD+RW drivers, since the philips was in Email *Required Your Feedback *Required Answers others found helpful Render settings for a DVD How Do I: Using DVD Architect to burn a DVD Avoiding recompression in DVD Architect Render quality

Steve Mann Thanks Quote More Direct link Report Direct link Report the solution DaveF wrote on 09/13/2010, 07:23 AM Interesting about the burned Real Estate - I never read anything about The prolific driver is up-to-date. I have reinstalled the software and no luck. DELL, HP, Lenovo),there may be custom OEM drivers for thesystem hardware.

tbob Member Joined: Jan 5, 2005 Messages: 50 Likes Received: 0 I have a sony vaio laptop, which is really sweet. Did this DVD burner come with the system or did you install it yourself? Just burn those files to a disc using UDF file format and you should be good to go. http://www.hardwareanalysis.com/content/topic/26053/ http://member.newsguy.com/~siccos/PL3507%20Firmware.htm BTW, the box that my enclosure came in is totally generic, with ME-320 series written in the upper right corner.

So, in the end, your DVD should have a "video_ts" and a "audio_ts" directory. How can I fix this? Now it's time to try changing DVDAS. Everything seems to complete successfully, but the DVD can't be played on any player - the menu will load and then freeze.

How to perform a clean boot Try using a different brand of disc. Incorrect function. Hard to 'end program' of DVD architect, but finally it closes out. DVD's play fine then.

Anyone know whats going on here??? http://phabletkeyboards.com/sony-dvd/sony-dvd-architect-error-writing-file.php Was this answer helpful? Windows only recognizes that the device is a Prolific PL3507, but not that it's a Philips DVD+RW, so I can't 'auto-search' for the driver. Iacobus-------RodelWorks - Original Music for the UnafraidBuy Instant ACID by JohnnyRoy and mD!mD at ACIDplanet Thanks Quote More Direct link Report Direct link Report the solution discdude wrote on 06/06/2005, 06:32

The burner came installed with the computer. Any other ideas? Mike Follow Thanks Quote More Direct link Report Go to solution Direct link Report 19 Answers Go to solution Comments the solution Iacobus wrote on 06/06/2005, 09:51 AM I tried doing news All Rights Reserved Theme designed by Audentio Design.

I’m using Sony DVD-R. No, create an account now. Help Remember me Forum Vegas Movie Studio IOCTL Error - Vegas Movie Studio+DVD IOCTL Error - Vegas Movie Studio+DVD the solution txHarleyMan asked on 06/04/2005, 07:57 PM When trying to Make

This was due to the player strictly following the DVD specification (which is also why early DVD players won't play 'burned' DVD's).

In DVD Architect , try lower the burn speed.If a discis burned too fast, this could lead to errors that cause the disc to not play in some players. There is a known issue with that drives ability to extract audio with certain versions of our software applications. The link you followed has been transferred to MAGIX. DVD Architect took a good 4 or 5 minutes to prepare and burn the disk.

Either way, the problem is random. DVDA prepared the project. pl3507b d110904 Still have the 'My Computer' problem. ("Incorrect Function") When, in DVD Architect, I click on 'make DVD,' it just hangs there forever. More about the author The PC is one of those fully assembled PC's from Costco (IOW, I didn't build this one myself), I was curious to find out what other users were experiencing.

When burned using Power to Go, it's only 3/8 of an inch wide. Thanks Quote More Direct link Report Direct link Report the solution txHarleyMan wrote on 06/12/2005, 04:03 AM Yes, I was able to burn a DVD using Sonic. When burned using DVD Architect, the burned space on the DVD is about 3/4 of inch wide, when looking at the bottom of the disk. Thank you for all the help!

Don't know if I have chip "A" "B" or "C" of the PL3507. However, if you do a search on the HP/Comaq site for the burner model number, you will find the following update:http://h10025.www1.hp.com/ewfrf/wc/genericSoftwareDownloadIndex?lc=en&cc=us&softwareitem=pv-27020-1 I'm not sure that will actually solve the problem, but