Home > Sony Vegas > Sony Vegas 8 Script Error

Sony Vegas 8 Script Error

It does seem that something is broken, yet Sony do not care. thats really about all you can do when vegas shits out on you. For example, I found one thread there that might or might not address your particular issue, but the peer support seems to be pretty effective in general.Failing that, why don't you It ran fine for me although I had to click the top bar to allow blocked content and it produced a # 1. ??? More about the author

I run firefox. Sigh...I have a couple of projects due soon. =\ Edited by Matt B, 23 December 2007 - 02:48 PM. It's obvioulsy trying to run an activeX object (what though ?) and some java script which I suspect is related to the error message. //Ahhh. Yeah, I forgot to mention that both my mother's and my own PC won't let it work, so that's odd. 0 Chewbucks: $267,549 Share this post Link to post Share on Visit Website

Reply bondo May 24, 2009 at 19:30 Thank you. Edit- This was on Vista Ultimate 64 bit. Whatever I choose doesn't do anything.

I did, its the first time this has happened to me since I have had it. 0 Need help? eBook Review: Extreme Perspectives Adobe release CS2 Suite free for all. Its been like 6 hours of me trying to fix this...I give, can you help me? c.

Follow this link to find out how to uninstall IE7: http://support.microsoft.com/kb/927177 Of course, if you are afflicted with the problem called "Vista" you are pretty much screwed. Quite annoying. Line: 9 Char: 1 Error: Automation server can't create object Code: 0 URL: file:///C:/Users/Jessica/AppData/Local/Temp/Udat/upsell.htm Do you want to continue running scripts on this page? http://forums.zybez.net/topic/1225555-sony-vegas-pro-80-script-error/ Please?

Back to top #13 Matt B Matt B Topic Starter Members 25 posts OFFLINE Local time:03:01 AM Posted 06 January 2008 - 04:31 PM The above information taken from: http://www.sonycreativesoftware.com/suppor...icalsupport.aspYes, Started by Matt B , Dec 23 2007 12:15 AM Please log in to reply 12 replies to this topic #1 Matt B Matt B Members 25 posts OFFLINE Local I've sniffed around vegas8.0.exe to look for command line switches, and I found these strings: DEVSPIKE NETRENDER XMLMESSAGE NOTIFYWINDOW SEC TIMEFORMAT TIMESELECT SOLOTRACK OPENPROJ CMDMODULE QUESCRIPT SCRIPTARGS RUNSCRIPT SCRIPT RENDERAS SAVEAS When I tried to start Vegas 8, the application failed with an error: Internet Explorer Script Error Automation server can't create object file:///C:/Documents%20and%20Settings/Me/Local%20Settings/Temp/udat/upsell.htm Do you want to continue running scripts on

I would strongly encourage you to avail yourself of that offer. https://forums.creativecow.net/thread/24/907374 Could be java, VB or some other. Sign in here. You could locate that line in the code and try commenting it out with // and running it again.

Back to top #4 Dialer Dialer Members 642 posts OFFLINE Gender:Female Location:The Great State of Disarray Local time:04:01 AM Posted 23 December 2007 - 10:46 AM I'm pretty sure I http://phabletkeyboards.com/sony-vegas/sony-vegas-pro-8-0-script-error.php No luck. c. Sign Up Home Browse Forums Blogs Status Updates Guidelines Staff Online Users More Activity All Activity My Activity Streams All Content Status Updates View New Content Content I Started More Community

It might a least be a temporary workaround. ----------------------- // added... If you get the same error, that is most likely the problem file. But I'm not sure how. http://phabletkeyboards.com/sony-vegas/sony-vegas-script-error.php Several functions may not work.

Yes No" Either yes or no doesn't do anything...and Ive scanned my computer of viruses. This is being kept not-updated so I can continue to use Vegas until my transfer to Adobe Premiere CS2 is complete. That should help.

tim177012-10-2007, 10:22 PMHi, I too am getting the same message and can't open Vegas 8 in vista.

Back to top BC AdBot (Login to Remove) BleepingComputer.com Register to remove ads #2 Dialer Dialer Members 642 posts OFFLINE Gender:Female Location:The Great State of Disarray Local time:04:01 AM Hope it helps. Hard to say at this point as I'd need more info. It may be getting called by another file and may reside on the web.

FOLLOW US Twitter Facebook Google+ RSS Feed Disclaimer: Most of the pages on the internet include affiliate links, including some on this site. After you uninstall Internet Explorer 7, double-click the Internet Explorer icon to verify that Internet Explorer 6 is restored. Code 0 File: "C/ Documents and Settings / Me / Local%20Settings / Temp / udat / upsell.htm Do you want to continue running scripts on this page? (Yes / No) ---------------------------- navigate to this website Code 0 URL file:///C/Users/Tim/AppData/Local/Temp/udat/upsell.htm Do you want to continue running scripts on this page?

Register a free account to unlock additional features at BleepingComputer.com Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Back to top Back to All Other Applications 0 user(s) are reading this topic 0 members, 0 guests, 0 anonymous users Reply to quoted postsClear BleepingComputer.com → Software → All This is not good! ~jr http://www.johnrofrano.comhttp://www.vasst.comReturn to posts indexReport Post<< PREVIOUS • VIEW ALL • PRINT • NEXT >>© 2016 CreativeCOW.net All Rights Reserved[TOP] Back to top #3 Matt B Matt B Topic Starter Members 25 posts OFFLINE Local time:03:01 AM Posted 23 December 2007 - 01:08 AM Thanks Dialer, Here are the strings

Please re-enable javascript to access full functionality. Help us fight Enigma Software's lawsuit! (more information in the link)A learning experience is one of those things that say, "You know that thing you just did? I would do an immediate virus scan followed by a spyware/maleware scan. quebeleza11-30-2007, 12:23 AMexact the same problem here , I've unistalled and installed it again a few times and still no luck.

Still, it could have messed with the registry. 0 Chewbucks: $267,549 Share this post Link to post Share on other sites Create an account or sign in to comment You need David Jimerson11-28-2007, 11:20 AMI get this: Whatever I choose doesn't do anything. Sony isn't helping me, and I only have Google for now. Pm Me.

Sign In Sign Up Home Browse Back Browse Forums Blogs Status Updates Guidelines Staff Online Users Activity Back Activity All Activity My Activity Streams Back All Content Status Updates View New How-To Geek Articles l l Subscribe l l FOLLOW US TWITTER GOOGLE+ FACEBOOK GET UPDATES BY EMAIL Enter your email below to get exclusive access to our best articles and Register a new account Sign in Already have an account? Sign In Now Sign in to follow this Followers 0 Go To Topic Listing Computers and Tech Support All Activity Home Media & Interests Computers and Tech Support Sony Vegas Pro

That way other members who know far more than I do might be able to help, and other folks having a similar problem with this app might find assistance here, as Back to top #11 Animal Animal Bleepin' Animinion Site Admin 32,468 posts OFFLINE Gender:Male Location:Where You Least Expect Me To Be Local time:04:01 AM Posted 02 January 2008 - 08:38 As for the rest, you'll definitely need far more expertise than I can offer. It's asking if your trial period has expired at least in one line.

c. I just get this: http://advantechstudios.com/rando/vegas2.jpg http://advantechstudios.com/rando/vegas.jpg David Jimerson11-28-2007, 11:41 AMI don't know why IE would even enter into it. After you uninstall Internet Explorer 7, double-click the Internet Explorer icon to verify that Internet Explorer 6 is restored. If so, I'm afraid I can't help, because that would be breaking one of the rules of Bleeping Computer:No subject matter will be allowed whose purpose is to defeat existing copyright